Updates

Title Version Milestone Date Committer Commit
libgpg-error: Trim license info extracted from init.c & gpg-error.h.in 1.32 2.7 2018-11-06 Peter Kjellerstedt a5c1ff6deb
libgpg-error: Upgrade 1.28 -> 1.31 1.31 2.6 M1 2018-05-15 Khem Raj 9d26c595f6
libgpg-error: 1.27 -> 1.28 1.28 2.6 M1 2018-05-04 Hongxu Jia 4a59b8a3d8
libgpg-error: 1.26 -> 1.27 1.27 2.4 M1 2017-05-18 Huang Qiyu db623a39e0
libgpg-error: 1.25 -> 1.26 1.26 2.3 M3 2017-02-16 Hongxu Jia 9bbd661303
libgpg-error: Update to version 1.25 1.25 2.3 M1 2016-11-30 Fabio Berton 078912e926
libgpg-error: upgrade to 1.24 1.24 2.2 M3 2016-08-01 Maxin B. John 4e951b202a
libgpg-error: Upgrade 1.22 -> 1.23 1.23 2.2 M3 2016-07-20 Jussi Kukkonen 7b60c4b741
libgpg-error: Upgrade 1.21 -> 1.22 1.22 2.2 M1 2016-05-30 Jussi Kukkonen 3493bda7c1
libgpg-error: upgrade to 1.21 1.21 2.1 M2 2016-01-17 Jussi Kukkonen 243ccaceee
libgpg-error: Upgrade 1.18 -> 1.19 1.19 1.9 M1 2015-06-11 Leonardo Sandoval c263dc742c
libgpg-error: Upgrade 1.17 -> 1.18 1.18 1.8 M4 2015-02-27 Khem Raj 5c22fc3297
libgpg-error: Update to 1.17 1.17 1.8 M2 2015-01-07 Saul Wold f686639193
Initial import at 1.6 release start. 1.12 1.6 M1 2013-11-11 No maintainer

About libgpg-error

Summary
Small library that defines common error values for all GnuPG components
Section
libs
License
GPLv2+ & LGPLv2.1+
Recipe file
recipes-support/libgpg-error/libgpg-error_1.32.bb
Layer
openembedded-core (master branch)
Homepage
http://www.gnupg.org/related_software/libgpg-error/
Bug tracker
https://bugs.g10code.com/gnupg/index
Source URI
https://www.gnupg.org/ftp/gcrypt/libgpg-error/libgpg-error-1.32.tar.bz2
Provides
  • libgpg-error
Depends
  • pkgconfig-native
  • autoconf-native
  • automake-native
  • libtool-native
  • libtool-cross
  • gnu-config-native
  • virtual/gettext
  • gettext-native
  • virtual/i586-oe-linux-gcc
  • virtual/i586-oe-linux-compilerlibs
  • virtual/libc
Distributions
  • Clear-main
  • Debian-main
  • Fedora-main
  • openSUSE-main
  • Ubuntu-main